$0 value

Hello,
I recently purchased the Nano-X and begun transferring all my coins over… no issues there except for my AMP. I transferred over $150 worth to my ledger, shows successful, but when I look at the amount it shows “-“ instead of an amount. When I “view on explorer” it shows the value is “0 Ether or $0.00”

Any ideas why it would show 0? Did I do something wrong? If so, can I revert it?

Thank you

$0 value

3 thoughts on “$0 value”

  1. The Ledger subreddit is continuously targeted by scammers. Ledger Support will never send you private messages. Never share your 24-word recovery phrase with anyone, never enter it on any website or software, even if it looks like it’s from Ledger. Only keep the recovery phrase as a physical paper or metal backup, never create a digital copy in text or photo form. Learn more at https://reddit.com/r/ledgerwallet/comments/ck6o44/be_careful_phishing_attacks_in_progress/

    I am a bot, and this action was performed automatically. Please contact the moderators of this subreddit if you have any questions or concerns.

  2. Try deleting the AMP account, clear cache (not sure if thus step is needed but me personally I would) then add the AMP account.

    I heard on an AMA about Cardona and another token (sorry I don’t remember which one).
    This has worked for Cardona

    Not sure if it’ll work for AMP but it’s worth a shot

    If you do this please let me know the results afterward..
    Best of luck and I hope it does work for ya.

  3. I had this happen with LTX. Ledger just has not added cost basis for your coin yet. I went to the Ledger sub Reddit and talked to a mod. He gave me a link to go to the ledger website and request adding my cost basis. About three or four months later it was showing my coins and the amount that I own.

    I pretty much suspect that’s what’s happening to amp. So your keys are on your ledger. You just have to wait for ledger to update their database sometime in the future.

Leave a Comment